Change background image
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting rid of black faces on objects in NoLimits

Discussion in 'Coaster Games' started by BenSullivan, Dec 31, 2013.

  1. BenSullivan

    BenSullivan Member

    Likes Received:
    0
    Trophy Points:
    11
    Best Coaster:
    Stealth
    Best Park:
    Thorpe Park
    Coaster Count:
    11
    I'm sorry if this has been answered before, but I couldn't find anything anywhere on CF. Whenever I export scene objects from Google Sketchup 8 pro into the NoLimits Simluator, half of the faces lose their textures and just appear black. I have managed to solve this problem (partly) however, by exporting the object from Sketchup into 3DS max and selecting 'render', I can then export it from 3DS max into NoLimits, and the object is perfectly fine without black textures (I have to press render to ensure that complex textures can be preserved e.g. prevent orange roof tiles from being simplified to the just the colour orange). In this way then, it would seem that the problem is solved, but when I try more complex objects that I have made in sketchup that use more than one type of texture (even when the object is small), then the textures get simplified. I have downloaded anim8or and completed the option where you press that button with four balls, double-click on all the coloured balls and selecting the '=' sign for each of them, but this still does not solve the problem for more complex objects. Put simply, I can't export objects with more than one texture into the NoLimits simulator, without the textures being simplified. I have looked all over the internt and can't find any other help. I have seen Youtube videos of people exporting complex objects straight from sketchup into the NoLimits simulator and they do not experience this problem at all. I have been trying to do this myself for half the day for three days straight. Can somebody who has fixed this problem before please help?
     
  2. Screaming Coasters

    Screaming Coasters Well-Known Member

    Likes Received:
    0
    Trophy Points:
    196
    In 3D Studio Max, make sure your Ambient, Diffuse and Specular colours are all white in the Material Editor. If they are not white, then the object will display black faces.
     

Share This Page